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PREFACE

PageMaker 5.0is a prize-winning, page-layout software
program designed for desktop publishing applications. This
new version, 5.0, offers more than 100 new features and
enhancements that give new publishing power to the
creative professional. With this amazing program, you can
easily create professional newsletters, mind-grabbing
brochures, job-getting proposals, custom business cards,
stylish letters, and even books (like this one) yourself.

The Quick Reference Guide to PageMaker 5.0
will be helpful to every PageMaker user--from novice to
professional graphic designers, writers, editors, and
production specialists. The manual that comes with the
software package is useful, but it is lengthy (467 pages)
and written in narrative style. The Quick Reference Guide
to PageMaker 5.0 is perfect for the computer user looking
for a function in a hurry. Organized alphabetically, this
book places essential information at your fingertips. By
using this reference guide, you won’t have to wade through
a thick user manual. You can look up the function in the
alphabetic listing (like a dictionary) and perform the
sequence quickly and efficiently. As you use PageMaker
and become familiar with its operation, you begin to
commit the command steps to memory. Once you have
become familiar with PageMaker, you will probably want
to keep this reference guide near your computer so that
you can refer to it when you are working with commands
and features that you use infrequently.

Each alphabetic listing includes a brief description
of the function followed by a step-by-step sequence. The
Quick Reference Guide to PageMaker 5.0 cannot cover
all of the features that are included in such a large
program. However, you can use a variety of additional
sources, such as the on-line help menu or The Aldus
PageMaker 5.0 User’s Guide for more information.
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ACTUAL SIZE - "Actual size" displays text and images at
full size as they appear when printed. See PAGE VIEWS
for full range of page views.

1, Click on Layout Menu.
2. Click on View.
3. Click on Actual size.

ALIGN CENTER - Aligns text to center between the left
and right margin.

1. Click on Type menu.
Click on Alignment. A drop-down menu
appears.
3. Click on Align center.
-or-

Use Control palette (see CONTROL PALETTE).

ALIGN LEFT - Aligns text to center between the left and
right margin.

1. Click on Type menu.

2. Click on Alignment. A drop-down menu
appears.

3. Click on Align left.

ALIGN RIGHT - Aligns text to right margin.

1. Click on Type menu.

2. Click on Alignment. A drop-down menu
appears.

3. Click on Align right.

ALIGNMENT USING THE CONTROL PALETTE -
You can align a paragraph so that text is aligned on the
left side, the right, or both sides of a text block (justified).
Or, you can center a paragraph leaving ragged edges on
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both sides. To align using the control palette, do the

following:

1.

R RN

o

Click on an insertion point or select a
range of text.

Click on the Windows menu.

Click on the Control palette.

Click on the Paragraph (1) icon.

Click on the alignment icon you wish--
left, right, justify, or center.

Close the control palette by clicking on
the Windows menu and clicking on the
Control palette.

AUTOFLOW - See PLACE TEXT, AUTOFLOW.

BALANCE COLUMNS - This is an Aldus addition

feature that adjusts text columns on your page to be of
equal size so that their top and bottom edges align. To use
the balance columns feature, do the following:

1.

2,
3.

Use the pointer tool to select two or
more columns within the same story.
Click on the Utilities menu.

Click on Aldus additions.

Click on Balance columns. The Balance
columns dialog box appears.

For "Alignment," click the left icon to
align the top boundaries of the selected
columns to the topmost text-block
boundary in the selection. Click the right
icon to align the bottom boundaries of
the selected columns to the bottom-most,
text-block boundary in the selection.

For "Add leftover lines," click the left icon
to add remaining lines starting with the
leftmost column. Click the right icon to
add remaining lines starting with the
rightmost column.
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7. Click OK.

BOLD - Prints in bold.

1. Click on the Type menu.
Click on Type style. A drop-down menu
appears.

3. Click on Bold.

-or-

1. Click on the Type menu.

2. Click on Type Specs. A dialog box
appears.

3. Click on bold.

4. Click on OK or press ENTER.

BOOK - Creates book lists that contain the names of all
the publications, listed in the order you want them to
appear. PageMaker uses this book list to generate an
index or a table of contents for all the publications in a
book list, and to print the entire book. To create a book
list, do the following:

1. Open the publication in which you want
to create the book list.

2. Click on the File menu.

3. Click on Book. The Book publication list
dialog box appears.

4, Double click the name of each file you
want to add to your list.

5. Click OK.

For additional features of the Book command,
refer to Aldus PageMaker User Manual.

BOOK PUBLICATION LIST - This feature allows you to
assemble multiple publications into a book so you can
work with them as a whole. This is useful in creating an
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index, table of contents, and printing the book. To create a
book list, do the following:

1.

2.
3.

4,

Open the publication in which you want
to create the book list.

Click on the File menu.

Click on Book. The Book publications
dialog box appears.

Double-click the name of each file you
want to add and then click OK,

To copy a book list, do the following:

1.

2.
3.

Open the publication containing the book
list.

Click on File menu.

Press CTRL as you click on Book.
PageMaker copies the book list into every
publication in the list. Note: The
publication from which you’re copying the
book list must have a name before you
can copy its book list into other
publications.

BOTTOM MARGIN - Sets the bottom margin of a page
that contains text and graphics. PageMaker’s bottom
margin default is set at .75 inches.

1.
2,
3

4.

Select the Page setup dialog box. (See
NEW PUBLICATION or PAGE
SETUP.)

Tab to the Bottom Margin text box.
Type a new number to set the bottom
margin.

Click OK or press ENTER.

BOUNDING BOX - Defines an area to type text.

1.

Select the text tool.



6 QUICK REFERENCE GUIDE TO PAGEMAKER 5.0

2. Using the mouse, drag the I-beam
diagonally to the lower right. As you
drag, a bounding box appears, defining
the area your text will fill.

3. When the bounding box is defined,
release the mouse button.
4. Type the text.

BOX IT - This is an Aldus addition feature that draws a
box around a selected object. This is a handy way to frame
a picture or create a box to wrap text around an object.
To use the Box it feature, do the following:

1. Click on the object.

2. Click on the Utilities menu.

3. Click on Aldus additions.

4, Click on Keyliner. A Keyliner dialog box
appears.

5. Specify the distance (in points) that you

want the box to extend away from the
object’s handles.

6. Click on the Attributes field. A Fill and
line box appears. Specify the fill and line
settings you want and click OK. The Fill
and line box disappears.

7. Click OK in the Keyliner dialog box.

BRING TO FRONT - A stacking order of overlapping
text and graphics on the page. The Bring to front
command moves the selected item in front of everything
else on the page.

1. Use the pointer tool to select the graphic.
2. ' - Click on the Element menu.
3. Click on Bring to front.

Note: See also SEND TO BACK.
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BULLETS AND NUMBERING - This feature allows you
to add bullets or numbers to paragraphs. To number
paragraphs or add special characters, do the following:

1. In the layout view, select the text tool and
click on an insertion point in the first
paragraph you want numbered.

Click on the Utilities menu.

Click on Aldus additions.

Click on Bullets and numbering. The
Bullets and numbering dialog box
appears. If you want to number
paragraphs, click on the numbers box.
Then select one of three options: Click
“Every paragraph in story” to number all
paragraphs in the story consecutively;
click "Only those with style" and type the
style name to number only those
paragraphs of a particular style; or click
"For -- paragraphs from cursor” and type
a number to limit the paragraphs being
numbered.

If you want to use bullets or
special characters, click on BULLETS
box. A Bulilets and numbering dialog box
appears. Click on the kind of bullet you
want and select the range options.

5. Click D¥.

balibadiod

CASCADE - The cascade command slaws you to see“the
title of each gublication in the stack. This Yeature is u§ful
when you have twg ér more story windows open Lin a
publication, er wHen' you have two or more_publications
open simultaneously. To uss eascade 1n Stoty editor, Ho
the following:

1. Click on the Window menu.
2. Click on Cascade. All open story windows
in the current publication will cascade.
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CENTER TEXT - See ALIGN CENTER

CHANGE - A part of the Story editor command. It allows
you to search for and replace text, formats, or special
characters such as tabs and index markers. To use the
Change command, do the following:

Use the text tool to select the text.

Click on the Edit menu.

Click on Story.

Click on the Utilities menu.

Click on Change. A Change dialog box
appears. To search for text, complete the
Find what and Change to boxes. To
search for text formats, click Attributes
and select options in the Change
attributes dialog box.

halbalb ol S e

For further details about changing attributes and text,
refer to the Aldus PageMaker User Manual.

CLEAR SCREEN - See CLOSE.

CLICK - This is a mouse function that requires you to
position your cursor on top of the designated item and to
press and release the primary (usually the left) mouse
button quickly.

CLIPBOARD - The clipboard is a repository for
temporarily storing text or graphics for later use.

Use the clipboard command to:

a. View the contents of the clipboard.

b. Save the contents of the clipboard to a
clipboard file you can store for later use.

c. Open an existing clipboard file.

d. Clear the contents of a clipboard.
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To use the clipboard, do the following:

1. Click on the Control icon. A drop~down
menu appears.

2. Click on Clipboard. A Clipboard appears.
You can use the clipboard window to:

a. File, save, or exit.

b. Edit--which contains the Delete
command to clear the contents of
the clipboard.

c. Display--which lists the text or
graphics formats in which you
can view the contents of the
clipboard.

d. Help--which provides online
information about the clipboard.

3. Double-click the control icon to close the
clipboard.

CLOSE - Closes the publication and returns you to
PageMaker’s desktop.

1. Click on the File menu.

2. Click on Close. Note: If you’ve made any
changes since last saving the publication,
PageMaker asks you if you want to
"Respond by clicking either Yes, No, or
Cancel."

COLOR - The default colors in the color palette are blue,
green, red, paper, and black. To add another color to the
palette, do the following:

1. Click on the Element menu.
2. Click on Define colors. The Define colors
dialog box appears.
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9.

Click New. An Edit color dialog box
appears.

Type a name for the new color (i.e.,
yellow).

Click Spot or Process to specify the type
of color.

Click RGB, HLS, or CMYK to select the
color model that you want to use. For
example, click on CMYK for yellow.
Type values or adjust the scroll bars to
specify the color. For example, if you
want 100% yellow, enter the following
values: Cyan 0%, Magenta 0%, Yellow
100%, and Black 0%.

Click Overprint to specify that the color
prints on top of any colors that appear
behind it on a page.

Click OK to close each dialog box.

To replace one color with another, do the following:

Click on the Element menu.

Click on Define colors. The Define colors
dialog box appears.

Click the color you want to replace and
then click Edit. The Edit color dialog box
appears.

Change the name of the original color to
the name of the color you want to replace
it with (by typing in a name in the name
box or by using the Libraries list).

Click OK to close the dialog boxes. The
new color replaces the old color in your
palette.

To remove a color from a rectangle or an ellipse, do the

following:

1.

Click on the object.
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Click on the Element menu.

Click on the Fill and line submenu.
Click on None in the Fill field.
Click OK to close the dialog box.

bk wn

To remove an applied color from an imported graphic
(clip art image), do the following:

1. Select the imported graphic.
2. Click on the Element menu.
3. Click on Restore original color.

COLOR LIBRARY - This feature allows you to create
your own color library or choose from such industry
standards as PANTONE, Trumatch, Focoltone, and
Dainippon. For a more detailed description of color-
matching process, refer to the Aldus PageMaker User
Manual. To specify a color from the color library, do the
following:

1. Click on the Element menu.

2. Click on Define colors. The Define colors
dialog box appears.

3. Click on New. The Edit color dialog box
appears.

4. Position the cursor in the scroll box of

the Libraries field and click the down
arrow to display the colors.

5. Click on a color--PANTONE, for
example. A library PANTONE window
appears. You will see from 1 to 100
colors displayed, with or without color
names.

6. Use the mouse or cursor arrow keys to
move to a color and click on the name of
a color to select it.

7. Click OK to close each dialog box. The
new color is added to your color palette.
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Once you create colors, you can apply them to many
different objects or clip art, or replace one color with
another. To apply color to an object see COLOR
PALETTE steps 1-4.

COLOR PALETTE - Displays a color palette in the
publication window, allowing you to assign color to objects
and text. To assign a color to an object:

1.
2.

3.

4,

Click on the Window menu.

Click on Color palette. A color palette
dialog box appears.

Click on object (graphic image) and click
on color in palette.

To remove color dialog box from screen,
click on Window menu and click on
Color palette.

To assign color to text:

e

5.

Click on the Window menu.

Click on Color palette.

Click on Text tool.

Drag text tool over text to highlight text
to be colored.

Click on color in Palette box.

COLOR TINT - See TINT.

COLUMN GUIDES - Creates columns on page.

1.

Click on Layout menu.

Click on Column guides. The Column
guides dialog box appears.

Type the number of columns you want in
the Number of columns field.

Define the spacing, or gutter, between
columns.

Click OK or press ENTER.
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To create unequal columns, do the following:

1.
2.

Set up columns as usual (see above).

In the Guides and Rulers submenu of
Layout menu, deselect the Lock guides
command.

Point to the column guide of the column
that you want to customize.

Drag the column guide to the left or right
as desired.

Select the Lock guides command to lock
all column guides in position.

CONTINUATION LINES - This is an Aldus addition
feature that inserts "Continued on page #" and "Continued
from page #" lines. To create a continuation line in your
story, do the following:

1.

2.
3.

6.

Use the pointer tool to select a text
block.

Click on the Utilities menu.

Click on Aldus additions.

Click on Continuation. A Continuation
notice box appears.

Click the appropriate option to place a
jump line on the page. Click bottom of
text block to place "Continued on page #"
at the bottom of the text block or click
Top of text block to place "Continued
from page #" at the top of the text block.
Click OK.

CONTROL PALETTE - The control palette is a feature
that displays options that lets you apply formatting to text
and graphics. It also tracks the movement of the cursor
and the positions of objects on publication pages. The
control palette displays different options depending upon
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which tool is selected. To display the control palette, do
the following:

1. Click on the Windows menu.
2. Click on Control palette

When any tool except the text tool is selected, the
control palette lets you manipulate objects, You can move,
rotate, skew, and reflect graphic elements and text blocks,
as well as determine their size and position. The control
panel numerically tracks changes made to selected objects.
When you use the text tool, you can use the control
palette to format text, Use the view buttons to choose
between two sets of options.

Character view (A) - In character view, you can
apply character attributes (such as font, size, or leading) to
selected text.

Paragraph view (1) - You can apply paragraph
styles, select alignment options, and set other paragraph
attributes. For more information on using the control
palette, see the Aldus PageMaker User Manual.

CONVERT QUOTES - This feature converts all quotation
marks and apostrophes when you place the file. If a single
or double quote follows a numeral, "Convert quotes”
assumes that it’s a foot, inch, minute, or second mark and
will not convert it. When you import (place) a file, the
Convert quotes option is turned on by default. See
PLACE TEXT.

COPY/PASTE - The copy function copies the selection
from your publication to the clipboard. The paste
command pastes the last text and graphics copied to the
clipboard back to the publication.

To copy and paste graphics, do the following:

1. Use the pointer tool to select the graphic.



