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Getting Started

Adobe® PageMaker® 7.0 is the ultimate
software tool for producing professional-
quality business communications for print,
press, or online distribution as Adobe® PDF.
With PageMaker, you can integrate text and
graphics from many sources into virtually
any kind of publication, from newsletter and
brochures to color catalogs and magazines
to Web pages, with maximum precision and
control.

About Classroom in a Book

Adobe PageMaker 7.0 Classroom in a Book® is
part of the official training series for Adobe
graphics and publishing software developed
by experts at Adobe Systems. The lessons are
designed to let you learn at your own pace. If
you’re new to PageMaker, you'll learn the
fundamental concepts and features you’ll
need to master the program. And if you've
been using Adobe PageMaker for a while,
you’ll find that Classroom in a Book teaches
many advanced features. The enhanced
Export Adobe PDF command is covered in
detail.

The lessons in this edition show how to
assemble a flyer, letterhead, booklet fora CD
jewelcase, pamphlet, newsletter, catalog, and
book. Although each lesson provides step-
by-step instructions for creating a specific
project, there’s room for exploration and

experimentation. You can follow the book
from start to finish or do only the lessons
that correspond to your interests and needs.
Each lesson concludes with a review section
summarizing what you've covered.

Prerequisites

Before beginning to use Adobe PageMaker
7.0 Classroom in a Book, you should have a
working knowledge of your computer and
its operating system. Make sure you know
how to use the mouse and standard menus
and commands and also how to open, save,
and close files. If you need to review these
techniques, see the printed or online docu-
mentation included with your Windows® or
Mac® OS system.

Installing Adobe PageMaker

Before you begin using Adobe PageMaker 7.0
Classroom in a Book, make sure that your
system is set up correctly and that you’ve
installed the required software and hard-
ware. You must purchase the Adobe
PageMaker 7.0 software separately.

You must install the application from the
Adobe PageMaker 7.0 CD onto your hard
disk; you cannot run the program from the
CD. For system requirements and complete
instructions on installing the software, see
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the How_to_Install.wri (Windows) or
How_to_Install.txt (Mac OS) file on the
application CD.

Note: Be sure to install Adobe Acrobat®
Distiller® 5.0, Adobe Acrobat® Reader® 5.0,
Adobe PostScript® Driver from the applica-
tion CD unless you have installed Adobe
Acrobat 5.0 separately, and Adobe Type
Manager®(ATM®).

Make sure your serial number is accessible
before installing the application; you can
find the serial number on the registration
card or CD sleeve.

Installing the Classroom in a
Book fonts

To ensure that the lesson files appear on

your system with the correct fonts, you may
need to install the Classroom in a Book font
files. The fonts for the lessons are located in

the Fonts folder on the Adobe PageMaker

Classroom in a Book CD. If you already have

these on your system, you do not need to

install them. If you have ATM (Adobe Type
Manager), see its documentation on how to
install fonts. If you do not have ATM, install-

ing it from the Classroom in a Book (CIB)
CD will automatically install the necessary
fonts.

You can also install the Classroom in a Book
fonts by copying all of the files in the Fonts
folder on the Adobe PageMaker Classroom

in a Book CD to:

* Program Files/Common
Files/Adobe/Fonts (Windows)

« System Folder/Application
Support/Adobe/Fonts (Mac OS)

If you install a Type 1, TrueType, OpenType,
or CID font into these local Fonts folders,
the font appears in Adobe applications only.

Creating and printing lesson
projects

The lesson projects in this Classroom in a
Book are designed to be printed on black-
and white-printers, desktop color printers,
and four-color presses. Some projects are
designed to be distributed on the Web in
HTML or PDF format rather than printed.
If you do not have access to any or all of
these types of printers, or if you don’t have
access to a Web server, you can still complete
the projects.

Although these projects are composed for a
specific printer, you can print them on your
own printer by selecting your printer and its
PPD in the Print dialog box when it is time
to print. (If your printer is not a PostScript
printer, you do not have the option to select
a PPD.) Alternatively you can export the
project files to Adobe PDF and create an
Adobe PDF version of the finished piece
using the Export Adobe PDF command.

When you export to Adobe PDF, PageMaker
creates a PostScript file, and then automati-
cally starts Acrobat Distiller to convert the
PostScript file into Adobe PDE. If you do not
have enough free RAM to run Acrobat Dis-
tiller simultaneously with PageMaker, you
will need to close all open applications other
than PageMaker. For most of the lesson



projects, you can use the default options for
Export Adobe PDF, as described in Lesson 1
“Creating an Adobe PDF version of the
flyer” on page 41. For information on using
Export Adobe PDF to create separations, see
Lesson 7 “Creating separations using Adobe
PDF” on page 239. For information on cus-
tomizing the options associated with Export
Adobe PDF command—changing the file
size or image quality, for example, see Les-
son 9, “Setting PDF Options” on page 277.

Installing PPDs (Windows only)

In Windows, you need to install the PPDs
for the AGFA-ProSet9800 and the

HP LaserJet 5Si printers. These PPDs are
included on the Classroom in a Book (CIB)
CD in the folder WinPPDs. Even though
you may never print to these printers, you
will specify these printers as the final output
device in several projects.

Before you begin any project that you plan
to take to a service provider, you must
know which final output device the provider
will use and, from the start, select that
device for Compose to Printer in the Docu-
ment Setup dialog box, even if you plan

to print drafts on your own printer. (You'll
learn how to do this in the lessons.) In
PageMaker for Windows, font choices and
sizes, resolution of text and graphics, and
the print area depend on the device you
select.

ADOBE PAGEMAKER 7.0 3
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To ensure that you get the expected results in
these lessons, install these PPDs now.

The PPD:s for the two printers used in this
Classroom in a Book are on the Classroom
in a Book (CIB) CD. Follow these steps to
install them:

1 Insert the Classroom in a Book (CIB) CD,
and navigate to the folder containing the
two PPD files, AGPRO981.PPD and
HPLJ5SI1.PPD.

2 Using Windows Explorer, open the folder
Program Files/Adobe/PageMaker 7.0/
Rsrc/Usenglsh/Ppd4 on your hard drive.

3 Drag the two files, AGPRO981.PPD and
HPLJ5SI1.PPD, from the Classroom in a
Book (CIB) CD to the Ppd4 folder on your
hard drive.

You have successfully installed the drivers
and printers required to complete the les-
sons in this book.
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Copying the Classroom in a
Book files

The Adobe PageMaker Classroom in a Book
CD includes folders containing all the elec-
tronic files for the lessons. Each lesson has its
own folder, and you must copy the folders to
your hard drive to do the lessons. To save
room on your drive, you can install only the
necessary folder for each lesson as you need
it, and remove it when you’re done.

To install the Classroom in a Book files:
1 Insert the Adobe PageMaker Classroom in
a Book CD into your CD-ROM drive.

2 Create a folder named PM70_CIB on your
hard drive.

3 Copy the lessons you want to the hard
drive:

e To copy all of the lessons, drag the Lessons
folder from the CD into the PM70_CIB
folder.

* To copy a single lesson, drag the individual
lesson folder from the CD into the
PM70_CIB folder.

If you are installing the files in Windows,
you need to unlock them before using them.
You don’t need to unlock the files if you are
installing them in Mac OS.

In Windows, unlock the files you copied:

» If you copied all of the lessons, double-
click the unlock.bat file in the
PM70_CIB/Lessons folder.

« If you copied a single lesson, drag the
unlock.bat file from the Lessons folder on
the CD into the PM70_CIB folder. Then
double-click the unlock.bat file in the
PM70_CIB folder.

Note: If as you work through the lessons, you
overwrite the Start files, you can restore the
original files by recopying the corresponding
Lesson folder from the Classroom in a Book
CD to the PM70_CIB folder on your hard
drive.

Additional resources

Adobe PageMaker Classroom in a Book is not
meant to replace documentation that comes
with the program. Only the commands and
options used in the lessons are explained in
this book. For comprehensive information
about program features, refer to these
resources:

The Adobe PageMaker 7.0 User Guide.
Included with the Adobe PageMaker 7.0
software, this guide contains a complete
description of all features.



Online Help,

an online version of the user guide, which
you can view by choosing Help > Help Top-
ics (Windows) or Help > PageMaker Help
Topics (Mac OS).

The Adobe Web site (www.adobe.com),
which you can view by choosing Help >
Adobe Online if you have a connection to
the World Wide Web.

Adobe Certification

The Adobe Training and Certification Pro-
grams are designed to help Adobe customers
improve and promote their product profi-
ciency skills. The Adobe Certified Expert
(ACE) program is designed to recognize the
high-level skills of expert users. Adobe Cer-
tified Training Providers (ACTP) use only
Adobe Certified Experts to teach Adobe
software classes. Available in either ACTP
classrooms or on-site, the ACE program is
the best way to master Adobe products. For
Adobe Certified Training Programs infor-
mation, visit the Partnering with Adobe
Web site at http://partners.adobe.com.
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Lesson 1

Flyer

In this project you’ll assemble a single-page,

black-and-white flyer from start to finish.
The photograph and most of the text featured
in this flyer are ready for you to import into
PageMaker. You'll also learn how to type text
directly into a publication and you’ll draw
several graphic elements (square, circle,

and line).
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LESSON 1
Flyer

For this lesson, you will open and view the
final version of the flyer, and follow the step-
by-step instructions that introduce some of
the basic features and tools of PageMaker.
Even if you have experience using the
PageMaker application, this introduction
may reveal some useful tips and techniques.

This project covers the following topics:
* Restoring default PageMaker settings
» Changing the view of a publication

« Creating a new publication
 Opening an existing publication

e Setting up the horizontal and vertical
rulers

« Displaying and hiding guides
« Positioning the zero point

« Using the pointer tool, the text tool, and
the zoom tool

* Specifying multiple columns
* Locking the guides

« Creating, placing, formatting, and
positioning text and graphic elements

« Creating a drop cap

« Applying a tint to text

* Specifying a hanging indent

¢ Creating ruler guides

 Drawing circles, rectangles, and lines

» Adjusting the stacking order of elements
on the page

« Range kerning text
« Using the Snap to Guides option

« Printing the flyer on a desktop laser

printer
« Exporting the flyer to Adobe PDF

If this is your first time using PageMaker, it
should take about 2 hours to complete this
lesson. If you have some experience using
PageMaker, it should take about 90 minutes
to complete this lesson.

Locating files and fonts

All files and fonts needed for this lesson are
found on the Adobe PageMaker Classroom in
a Book CD-ROM in the folders 01Lesson
and Fonts, respectively.

Restoring default settings

Before starting PageMaker, delete the
PageMaker 7.0 preferences file to ensure all
settings are returned to their default values.

1 If PageMaker 7.0 is running, choose File >
Exit or Quit.

2 Locate the PageMaker preferences file in
the following location, depending upon
your system:

Windows \PageMaker 7.0\rsrc\usenglsh\
PM70.cnf

Note: If Windows is set to hide filename
extensions, the preferences file will instead
appear without the .cnf extension.



Macintosh System Folder: Preferences:
Adobe PageMaker 7.0P Prefs

3 Drag the preferences file to the Recycle
Bin (Windows) or Trash (Macintosh).

The PageMaker preferences settings are
returned to their default values.

' d To preserve your preference settings,
drag the preferences file to a different
folder. When you are ready to restore the
settings, drag the file back to its original
folder and click Yes when asked whether
to overwrite the existing file.

Starting PageMaker

After verifying that the correct fonts are
installed on your computer, you will start
the PageMaker application.

1 In addition to the commonly used
fonts identified in the Getting Started
chapter, make sure the following fonts are
installed on your computer: AGaramond,
AGaramond Italic, and Myriad Roman.

Windows only: Because of the way Windows
handles fonts, AGaramond Italic does not
appear in font menus in Windows applica-
tions. You must apply italic to AGaramond to
use AGaramond Italic.

ADOBE PAGEMAKER 7.0| 9
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Mpyriad, a multiple master typeface, is a sans
serif design. Myriad makes a good text face

as well as providing flexibility for filling dis-
play needs in all sizes and media.

Note: Serifs are the small strokes at the top
and bottom of a letter. Typefaces without serifs
are generally called sans (without) serifs.

2 Depending on the platform, start
PageMaker as follows:

* In Windows, choose Start > Programs >
Adobe > Adobe PageMaker 7.0 (your
menus may differ depending upon your
installation).

B8 Adobe Table 3.0
f"ﬂ Converter for Microsoft Publisher & Quark®Press
@ Dictionary Editor

'@ PageMaker ReadMe

% Uninstall Adobe PageMaker 7.0

¢ In Mac OS, open the Adobe PageMaker 7.0
folder and double-click the Adobe®
PageMaker® 7.0 icon.

-

Adobe® PageMaker® 7.0

Once launched, PageMaker displays the
menus and tool box. If necessary, close the
Template and Picture palettes (Windows).



