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Getting Started

Welcome to Adobe* InDesign® 2.0. InDesign is a powerful design and production tool that
offers precision, control, and seamless integration with other Adobe professional graphics
applications. Using InDesign, you can of produce professional-quality, full-color output
on high-volume color printing presses, or to a wide range of output devices and formats,
such as desktop printers, PDF files, and HTML files.

Writers, artists, designers, and publishers today can communicate to a broader audience
than ever before and through an unprecedented variety of media. The Adobe Network
Publishing vision recognizes this with tools for creating visually rich content that is
available anywhere, any time, and on any device. InDesign supports this view with its
seamless integration with Adobe Photoshop-, Adobe Illustrator*, Adobe Acrobat’, and
Adobe GoLive'. The Adobe InDesign 2.0 Classroom in a Book introduces and describes
new features, workflows, and techniques that support this new wave of publishing.

About Classroom in a Book

Adobe InDesign 2.0 Classroom in a Book" is part of the official training series for
Adobe graphics and publishing software from Adobe Systems, Inc.

The lessons are designed so that you can learn at your own pace. If you're new to Adobe
InDesign, you'll learn the fundamentals you’ll need to master to put the program to work.
If you’ve already been using Adobe InDesign, you'll find that Classroom in a Book teaches
many advanced features, including tips and techniques for using this exciting design tool.

Each lesson provides step-by-step instructions for creating a specific project. You can
follow the book from start to finish, or do only the lessons that meet your interests and
needs. Each lesson concludes with a review section summarizing what you’ve covered.

Prerequisites

Before beginning to use Adobe InDesign 2.0 Classroom in a Book, you should have a
working knowledge of your computer and its operating system. Make sure you know how
to use the mouse and standard menus and commands, and also how to open, save, and
close files. If you need to review these techniques, see the printed or online documen-
tation included with your Windows or Mac OS documentation.
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Installing the program

You must purchase the Adobe InDesign software separately. For complete instructions on
installing the software, see the Introduction to the Adobe InDesign User Guide.

Installing the Classroom in a Book fonts

To ensure that the lesson files appear on your system with the correct fonts, you may need
to install the Classroom in a Book font files. These fonts are in the Fonts folder on the
Adobe InDesign Classroom in a Book CD. If you already have these on your system, you
do not need to install them. If you have Adobe Type Manager (ATM"), see its documen-
tation on how to install fonts. If you do not have ATM, installing it from the Classroom
in a Book CD automatically installs the fonts. Please read the instructions carefully
because you do not need to install ATM if you are running Windows XP or Mac OS 10.1.

Q You can also install the Classroom in a Book fonts by copying all the files in the Fonts
folder on the InDesign Classroom in a Book CD to the Fonts folder within the folder in which
you installed InDesign on your hard disk. This makes the fonts available to InDesign but not
to other applications.

To install the Adobe InDesign Classroom in a Book fonts
1 Insert the Adobe InDesign 2.0 Classroom in a Book CD into your CD ROM drive.

2 (Windows only.) Select the appropriate folder for your version of Windows.
3 Install the font files using the procedure for the version of your operating system:

* Windows (other than Windows XP). Open the ATM installer files on the CD, which are
located in the Fonts/ATM/set folder. Double-click the installer files (Setup), and follow
the on-screen instructions for installing ATM and the fonts.

* Windows XP. Do not use the ATM font installer to install the fonts. Instead, simply drag
the fonts from the Classroom in a Book CD to your hard disk and place them in either the
InDesign 2.0 fonts folder (typically in C:\Program Files\Adobe\InDesign 2.0\Fonts) or
your system fonts folder (typically in C:\Program Files\Common Files\Adobe\Fonts).



ADOBE INDESIGN 2.0 | 3
Classroom in a Book

» Mac OS 9. Open the ATM installer file on the CD, located in the Fonts/Fonts/ATM
4.6.14+Fonts Installer folder. Double-click the ATM 4.6.1+Fonts Installer to install the
fonts.

» Max OS 10.1. Open the Fonts/Fonts/ATM 4.6.1 + Fonts Installer folder on the CD.
Select all of the fonts in the Fonts folder and drag them into the Library/Fonts folder on
your hard disk. You can select and drag multiple fonts to install them, but you cannot
drag the entire folder to install the fonts.

Copying the Classroom in a Book files

The Classroom in a Book CD includes folders containing all the electronic files for the
lessons. Each lesson has its own folder. You must install these folders on your hard disk to
use the files for the lessons. To save room on your hard disk, you can install the folders for
each lesson as you need them.

To Install the Classroom in a Book files:

1 Insert the ID2_CIB CD into your CD-ROM drive

2 Create a folder on your hard disk and name it IDCIB

3 Copy the lessons that you want to the hard drive:

« To copy all of the lessons, drag the Lessons folder from the CD into the IDCIB folder

* To copy a single lesson, drag the individual lessons folder from the CD into the IDCIB
folder

If you are installing the files in Windows, you must unlock them before using them. You
don't need to unlock files if you are installing them in Mac OS.

4 In Windows unlock the files you copied

o If you copied all of the lessons, double click the unlock.bat file in the IN2_CIB/Lessons
folder

e If you copied a single lesson, drag the unlock.bat file from the Lessons folder on the
CDinto the IDCIB folder. Then double-click the unlock.bat file in the IDCIB folder

Note: If you are using Windows XP or Windows 2000 you need to set your computer’s time
zone to Pacific Standard Time in order to prevent error messages when working on Classroom
in a Book lessons that involve linked files.

Open the Date and Time Control Panel and make sure that Pacific Standard Time is
selected.
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Restoring default preferences

To ensure that the tools and palettes function exactly as described in this lesson, you
must delete or deactivate (by renaming) the InDesign Defaults file and the InDesign
SavedData file.

The InDesign Defaults file and the InDesign SavedData file control how palettes and
command settings appear on your screen when you open the Adobe InDesign program.
Each time you exit Adobe InDesign, the position of the palettes and certain command
settings are recorded in these files. To ensure that the tools and palettes function exactly
as described in this book, you can delete the current InDesign Defaults and InDesign
SavedData files at the beginning of each lesson. (If they don’t already exist, Adobe
InDesign will create new versions of these files the next time you start the program and
save a file.)

Important: If you want to save the current settings, rename the defaults files rather than
deleting them. When you are ready to restore the settings, change the names back and make
sure that the files are located in the InDesign 2.0 folder (Windows*) or the Preferences folder
(Mac OS).

1 If InDesign is running, choose File > Exit (Windows) or File > Quit (Mac OS).
2 To locate the InDesign defaults files, do one of the following:

* (Windows) Choose Start from the Windows taskbar, and then choose Find > Files or
Folders. For Named, type “InDesign Defaults”, “InDesign SavedData” (including the
quotation marks). For Look In, select Local Hard Drives (or the drive that contains
Windows). Then click Find Now. Drag the InDesign Defaults and InDesign SavedData
files to the Recycle Bin (or rename them). Do not delete any other InDesign file. Close the

Find dialog box.

e (Mac OS) Choose File > Find from the Finder menu. For Find Items, choose On Local
Disks, Except CD-ROMS. In the text box, type InDesign Defaults. Then click Find. Drag
the InDesign Defaults file to the Trash or rename it. In the same way, search for InDesign
SavedData and delete or rename this file. Do not delete any other InDesign file. Close the
Find windows.

Q If you renamed the defaults files to preserve them, you can return to your previous settings
by first deleting the newest copies of the InDesign Defaults and InDesign SavedData files.
Then restore the original names of the files you renamed in the steps above.



A Quick Tour of
Adobe InDesign
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This interactive demonstration of Adobe
InDesign provides an overview of key features
of the program. It should take you approxi-

mately 30 minutes to complete.
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A Quick Tour of Adobe InDesign

Getting started

You'll start the tour by opening a partially completed document. You'll add the finishing
touches to this 6-page article on Mexican folk art written for an imaginary travel magazine.
Before you start Adobe InDesign, you should restore the default preferences for InDesign if
you have not already done so in this session. Restoring default preferences ensures that the
tools and palettes function exactly as described in this lesson. After you learn how to use
InDesign, this step is no longer necessary.

1 Delete or deactivate the InDesign Defaults file and the InDesign SavedData file,
following the procedure in “Restoring default preferences” on page 3.

2 Start Adobe InDesign.

3 Choose File > Open, and locate the ID_00 folder in the Lessons folder you copied from
the InDesign Classroom in a Book CD to your hard disk:

4 In the ID_00 folder, double-click ID_01.indd.

Note: In Windows, your extensions may be hidden. If this is so, the file appears as ID_01 (not
ID_01.indd) in the Open a File dialog box.

Hechoen

y W gMexico

If an alert message appears that asks which dictionary file you want to use, click No
(Windows) or Document (Mac OS).

5 Choose File > Save As, and rename the file Tour in the ID_00 folder. If someone else
has created this file, choose Yes to replace it.
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Viewing the document

The first spread (pages 2 and 3) appears on your screen. You'll now look at the rest of the
6-page article using several navigation methods. First, you'll use the Navigator palette,
which is useful for changing the view magnification. As in Adobe Illustrator and Adobe
Photoshop, palettes are often grouped with other palettes. However, you can move,
separate, and combine these palettes any way you like.

1 Choose View > Fit Spread in Window.

2 Click the Navigator palette tab to bring it to the front of the palette group.

112.17% ol e = I P [

3 Position the pointer on the palette-menu button ( ® ) on the right side of the palette
window, and choose View All Spreads from the Navigator palette menu. If you can’t see
the three spreads well, drag the lower right corner of the palette down to resize it; drag
it back up when you're finished.

View All Spread
Palette Options...k

33.75% [ et TN 7,

Like many palettes, the Navigator palette has a
menu that displays additional options.

Notice that the red view box in the Navigator palette determines which area of the
document is displayed.
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4 In the Navigator palette, click the center of the middle spread to view pages 4 and 5. If
necessary, drag the red box so that you can see pages 4 and 5.

3375% [ | PN

Now we’ll look at the Pages palette, which is another useful tool for turning pages. You'll
be using the Pages palette throughout this tour, so you’ll separate the Pages palette from
the other two palettes.

5 Click the Pages palette tab, and then drag the Pages tab below the other palettes.

6 Pages in 3 Spreads (Bl ® |~




