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Introduction to the Works 3.0
for Windows Labs

The labs are designed to provide you with practical skills in using the Works 3.0 for
Windows software program. Each lab requires about one hour to complete.
Works is an integrated software program. It contains the following tools:

Word processor
Spreadsheet with charting
Database with reporting

Electronic communications

Microsoft Draw

The labs demonstrate the use of all of these tools. The labs describe not only
the most important commands and concepts, but also explain why and under what
circumstances you will use them. By presenting an ongoing case study—The Sports
Company, which is based on input from actual sporting goods store managers—we
show how Works is used in a real business setting.

Organization of the Labs

The Labs Are Organized in the Following Categories: Overview, Competencies,
Case Study, Lab Activities, Key Terms, Command Summary, Lab Review, Glos-
sary, and Functional Summary of Commands.

Overview The overview appears at the beginning of each of the sections on
the three main tools: word processor, spreadsheet, and database. It describes (1)
what the tool can do for you, (2) what the tool is, (3) the generic terms that this and
all similar programs use (for example, all word processing programs, regardless of
brand name), and (4) the details of the case study to be presented in the series of
labs using the tool.

Competencies The competencies list the concepts and procedures you will
learn in that particular lab.

Case Study The case study introduces the specific case covered by the par-
ticular lab—the general problems that the software activities will help you solve.

Lab Activities The lab activities consist of detailed, step-by-step directions
for you to follow in order to solve the problems of the case. Display screens show
how a command or procedure is supposed to look. The labs should be followed in
the sequence in which they appear in the book, because each succeeding lab builds
on those preceding it. In addition, screen displays and directions become less spe-
cific as you work through the labs. This feature allows you to think about what you
have learned, avoids simple rote learning, and reinforces earlier concepts and com-
mands, helping you to gain confidence.
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Key Terms Terms that appear in boldface (dark) type in the labs are listed at
the end of each lab in the order in which they appear.

Command Summary All commands that are introduced in the lab and the
action they perform are listed at the end of each lab in the order they were introduced.

Lab Review Each lab concludes with a series of problems designed to rein-
force concepts and commands learned in the lab. The review material may include
matching and fill-in questions that do not require the use of the computer. Hands-
on practice exercises are also included that require the use of a microcomputer. The
practice exercises are arranged in order from easy, step-by-step problems to more
difficult and less-directed problems.

Glossary of Key Terms The glossary, which appears at the end of the book,
defines all the key terms that appeared in boldface throughout the labs.

Summary of Commands The book also concludes with a quick-reference
source for selected commands for all tools. The commands are listed in the order
they appear in the menu.

How the Case Study Explains Software

The Sports Company Ongoing Case Study Shows How to Solve Real-World
Business Problems Using the Word Processor, Spreadsheet, Database, and
Communications Tools.

The ongoing case study of The Sports Company, a chain of discount sporting
goods stores located in large metropolitan areas throughout the United States, was
written with the help of experience contributed by actual store managers. In our
scenario The Sports Company has experienced recent growth and is trying to update
its facility and management procedures using the newly purchased software pro-
gram Works 3.0 for Windows.

As a recent college graduate, you have accepted your first job as a management
trainee for The Sports Company. The program emphasis is on computer applications
in the area of retail management and requires that you work in several areas of the
company.

Section I: An Introduction to Works for Windows—Lab 1 This section
first describes what the Works program is and the three main tools covered in the
labs. It then shows you how to use the program to access the tools, how to use the
menus and Help system, and how the tools are used together.

Section Il: Word Processing—Labs 2-4 The word processing tool is used to
show how a letter welcoming new Sports Company credit card customers is edited,
formatted, saved, and printed. In addition you learn how to add footnotes and text
and graphic art to a document.

Section III: Spreadsheef—Labs 5-8 Use of the spreadsheet tool is shown by
depicting how the operating budget for one of the retail stores is created and modified.
Sales data over five years is charted.



Section IV: Database—Labs 9-11 This section explains how to create,
modify, update, sort, and query a database of employee information. It also includes
procedures to create a professional report from the information in a database.

Section V: Integrating Works Tools—Lab 12 This lab demonstrates how
the three tools can be used together. Specifically the student learns how to combine
a word processing document with a spreadsheet and chart. It also demonstrates how
to create a form letter using the WorksWizard, how to use the communications tool,
and how to create a custom template.

Directions and Commands

Commands and Directions Are Expressed Through Certain Standard Conventions.

We have followed certain conventions in the labs for indicating keys, key
combinations, commands, command sequences, and other directions.

Keys Computer keys are expressed in abbreviated form, as follows:

Computer Keys Display in Text

Alt (Alternate)
(3 or Bksp (Backspace)
Caps Lock (Capital Lock)
Ctrl (Control)
Del or Delete Delete
End
(Enter/Return)
ESC (Escape) (Esc)
Home
Ins or Insert
Num Lock (Number Lock)
Pg Dn (Page Down) (Page Down) or (Pg Dn)
Pg Up (Page Up) (Page Up) or (Pg U
Prt Sc or Print Screen
Scroll Lock
o Shift
S or Tab
Function Keys
F1 through F12 through
Cursor Movement Keys
(up)
(down)
(left)
(right)

3
Directions and Commands
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Key Combinations Many programs require that you use a combination of
keys for a particular command (for example, the pair of keys and (F4)). You
should press them in the order in which they appear, from left to right, holding
down the first key while pressing the second. In the labs, commands that are used in
this manner are separated by a plus—for example, +(F4)

Directions The principal directions in the labs are “Press,” “Move to,” “Type,”
“Select,” “Choose,” and “Click.” These directions appear on a separate line beginning
at the left margin, as follows:

B  Press: This means you should strike a key. Usually a command key will
follow the direction (such as for “Delete”). For example:

Press:  [Delete]

B  Move tfo: This means you should move the insertion point or highlight to
the location indicated. For example, the direction to move to cell A5
would appear as:

Move to: A5

B  Type: This means you should type or key in certain letters or numbers,
just as you would on a typewriter keyboard. Whatever is to be typed will
appear in bright blue type. For example:

Type: January

B  Choose and Select: A sequence of selections from a menu or dialog box is
often required to complete a command. In the beginning these com-
mands are introduced separately. The command sequences will follow
the word “Choose.” If a letter of a command appears with an underline
and in boldface, you can select that command by typing the letter. The
command sequence that is to be typed will appear in bright blue.

“Select” is used to indicate selecting or marking an item from a list of
available options. “Select” does not begin an action as “Choose” does.
Selecting may be part of a command sequence and will usually appear
when procedures are initially introduced. For example:

Choose: File

Choose: Open Existing File
Select: MEMBERS.WKS
Choose: OK

Later, as you become more familiar with the program, the commands
are combined on a single line. Each command may be separated by a >.
For example, the command to open a file will appear as:

Choose: File>Open Existing File>SMEMBERS.WKS>0K
This means you should type the letter “F” to select File, type the letter

“O” to select Open Existing File, select MEMBERS.WKS from a list of
files, and then select OK to execute the command.



Additional directions may appear as bright blue text embedded within the
main text. They appear like this only after the procedure to perform the directions is
very familiar to the student. Follow the directions using the appropriate procedure.

Keyboard and Mouse Directions In many cases the procedure to perform a
command can be completed using either the mouse or the keyboard. The instruc-

tions are marked with the mouse or keyboard icon as shown below:

% Introduces a procedure to be followed if you are using a mouse.

Introduces a procedure to be followed if you are using the keyboard.

Additionally, if a command procedure has a keyboard or mouse shortcut, the
shortcut appears below the command sequence. The keyboard shortcut is preceded
with the > symbol, and the mouse shortcut is preceded with the word “Click.” The
keyboard and mouse procedures are separated with the word “or.” For example:

Choose: Format>Bold
> (Cirl)+ B
or

Click:

Marginal Notes Throughout the labs notes will appear in the margins. These
notes may be reminders of how to perform a procedure, clarifications or alternate
methods, or brief side notes that expand upon a concept.

General System Requirements

The Works 3.0 for Windows Program Requires Certain Kinds of Equipment.

Hardware Requirements To complete the labs, you must have the Works 3.0
for Windows software program installed on your computer system. Works requires
the following system specifications:

B A personal computer using a 386SX or higher microprocessor.
B A minimum of 4 megabytes (MB) of memory.

B  Microsoft Windows version 3.1 or later and Microsoft MS-DOS version
3.1 or later.

B  One or more floppy disk drives at 3.5-inch high density (1.44 MB or
720K) or 5%-inch low density (1.2 MB).

B A Video Graphics Array (VGA) display or better.
B A printer if you want to print.
B A Microsoft mouse or compatible mouse is recommended but optional.

The directions in the book assume the use of an IBM or IBM-compatible
computer system with a hard-disk drive and at least one floppy-disk drive. If you are
using a system that is networked, your instructor will provide you with alternate
directions.

5
General System Requirements



6 ‘ User Data Disk The files needed to perform the labs and to complete the
Works  Introduction to the practice exercises are included on a separate disk that is supplied by your instructor.

Works 3.0 for Windows Labs

To the Instructor:

The following program assumptions have been made:

All figures in the manual reflect the use of a standard VGA display moni-
tor and an Epson FX850 printer. If another monitor type is used, there
may be more lines of text displayed in the windows than in the figures.
This setting can be changed using Windows Setup. The selected printer
also affects how text appears onscreen. If possible, select a printer whose
display matches the figures in the manual.

The Welcome Screen is not displayed when Works is first loaded.
The standard preset toolbars are displayed automatically.

The horizontal and vertical scroll bars are displayed automatically.
The Helpful mouse pointers are on.

The Cue Cards are off (default is on).

All other program settings are assumed to be the default Works settings. Any
exceptions will be noted in the Before You Begin section at the end of each Overview.

In addition, these labs assume the student is already familiar with how to use
DOS and Windows 3.0 or 3.1.



1 Wo

CASE STUDY

The Sports Company has just purchased the Microsoft Works 3.0 for Win-
dows software program. They plan to use Works for Windows to produce
letters, memos, a newsletter, financial and budget reports, and to maintain
employee records.

In this lab you will explore the different areas of Works. You will take a
quick look at several files the company uses in each of these areas, and will
learn how to move around the window and use the menus and commands.

Understanding Works

Works is an integrated program consisting of a collection of productivity tools. Each
tool is a complete application that can be used independently or with the other tools.

The tools are the Word Processor, Spreadsheet, Database, Communications,
and Microsoft Draw. The Word Processor tool is used to write, edit, and present text.
The Spreadsheet tool is used to enter, calculate, present, and chart numerical data.
The Database tool is used to store, access, and organize lists of information and
produce reports. The Communications tool lets you send and receive information
from one computer to another if you have a modem. Microsoft Draw is a drawing
tool that is used to create and modify pictures.

Because Works for Windows is an integrated program, information can be
easily exchanged among tools. For example, you can easily incorporate data or a
chart from a spreadsheet file into a word processing file.

LAB

Exploring
rks 3.0 for
Windows

5 ncies .

know how to:

1.

2
3.

Load the Works for
Windows program.
Use menus.

Open a word processing,
spreadsheet, and database
file.

Close files.
Exit the program.
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-
If the Welcome To Microsoft
Works window is displayed,
press to close the
window and the Startup
dialog box will appear.

Startup dialog box —
New & Recent Documents T |
| Mew & Recent
I Cancel
{1 Documents Chaie anew o l\we o a fila from the ::3
Recently used files list.
nﬁm Cmata a new
Document | s
,j IlluA ILJ — @ @
= _Word Processor  Spreadsheet  Database  Communications | |
| M Use A Recently used files:
| B workeWizard *
FIGURE 1-1 [Startup dialog; Access to files, templates, and WorksWizards. e P |

Loading the Works for Windows Program

Start Windows. (If you need help, refer to Lab 1 in your Windows 3.1 lab manual or
consult your instructor for details.)

Put your data disk in drive A (or the appropriate drive for your system).

The Windows Program Manager should display the Microsoft Works for Win-
dows program group icon.

Note: If your system is set up differently, your instructor will provide alternative
instructions.

Open the Microsoft Works for Windows program group.

The Microsoft Works for Windows program window contains three program
icons: Microsoft Works, Works Troubleshooting, and Microsoft Works Setup.

Choose the Microsoft Works application icon.

A licensing window is briefly displayed while the computer loads the Works for
Windows program into memory. Then Works displays the Works application window
and the Startup dialog box. As in Windows, a dialog box displays options for you to
select to tell the program what to do.

Your screen should be similar to Figure 1-1.

=] Microsoft Works [~
Eile Tgols Help

. S

The Works Startup dialog box is displayed every time you load the program. It allows
you to quickly access the different Works tools. You will learn about using the
Startup dialog box shortly. For now, to clear the dialog box,

Press:  (Esc)



Your screen should be similar to Figure 1-2.

9
Using a Mouse

Control-menu box menu bar title bar minimize button maximize/restore
button
Microsoft Works n v

File Tools Help

Press ALT to chbose commands. |

N
J [~

status bar mouse pointer

workspace

Exploring the Works Application Window

The Works application window consists of several basic parts: the title bar, menu
bar, workspace, and status bar. The title bar, as in all application windows, displays
the control-menu box, the program name, and the maximize/restore buttons and
the minimize button. The second line of the window displays the menu bar. It
currently displays the names of the three menus, File, Tools, and Help, that can be
used in the application window. The menu bar displays different menus depending
upon which tool is in use.

Directly below the menu bar is the workspace. It is the area of the application
window that will display documents as they are opened.

The bottom line of the application window displays the status bar. The status
bar displays program prompts, descriptions, or instructions. The message currently
displayed tells you how to activate the menu.

Using a Mouse

If your computer is connected to a mouse, an arrow appears on your screen.
This is the mouse pointer. The mouse is a hand-held device that controls the mouse
pointer. You move the pointer in the window by moving the mouse over a flat
surface such as the mouse pad or the desktop. The pointer moves in the direction
you move the mouse. On the top of the mouse are two or three buttons that are used
to make selections.

FIGURE 1-2

If you do not have a mouse or
are already familiar with how
to use the mouse, skip to the
next section, Using the
Menus.
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-
Trackball mice and optical
mice operate differently.

(-
Although you can type the
command letter in lowercase
or uppercase, it is fastest to
use lowercase.

Practice moving the mouse in all directions (up, down, left, and right) in the
workspace and note the movement of the pointer on the screen.

Pick up the mouse and move it to a different location on your desktop.

The mouse pointer does not move on the screen. This is because the pointer
movement is controlled by the rubber-coated ball on the bottom of the mouse. This
ball must move within its socket for the pointer to move on the screen. The ball’s
movement is translated into signals that tell the computer how to move the on-

screen pointer.
You use the following mouse actions to select commands or enter instructions

in Works:

Point To move the mouse until the pointer rests on what you want to
point to on the screen

Click To press and release the mouse button without moving the
mouse

Double-click To press the mouse button twice in rapid succession without
moving the mouse

Drag To press and hold down the mouse button while moving the
mouse pointer to a new location on the screen

Unless otherwise directed, the left mouse button is always used to make selections.

Using the Menus

As in other Windows applications, you communicate with Works by choosing a
menu from the menu bar. When choosen the selected menu displays a drop-down
menu of commands. Generally, when you first load Works, you will want to either
create a new file or use an existing file. The File menu contains commands that are
used to create and open files.

Since Works is a Windows program, the procedure to activate the menu bar,
open a menu, and select and choose commands is the same as in other Windows
programs. Commands can be chosen by clicking on the menu title or command
with the mouse. If you are using the keyboard, you must first activate the menu bar
by pressing or (F10). Then a menu or command can be chosen by typing the
underlined letter or by moving the highlight to the command with the directional

keys and pressing («Enter).

Note: 1f you are using the directional keys on the numeric keypad, make sure the
(number lock) key is not on. If it is on, “NUM” will be displayed in the
status bar and the highlight will not move in the menu. If “NUM” appears in the

status bar, press to turn it off.

To open the File menu,

Click: File
or

Press: Alt
Type: F



Your screen should be similar to Figure 1-3.

Microsoft Works

Create New File...
Open Existing Fllei..
WorksWizards...
Templates...

yave A

Save Workspace
Exit Works

Startup dialog; Access to files, templates, and WomkgWizards. ERlealn

description of highlighted command drop-down menu

The File drop-down menu of nine commands is displayed. A highlight bar appears
over the first command in the drop-down menu and in the menu bar over the
chosen menu title. This identifies the currently selected menu and command. The
status bar displays a brief description of the Create New File command, the com-
mand the highlight is on in the drop-down menu.

Many of the features in the drop-down menu should be familiar to you. The
ellipsis dots (...) indicate that a dialog box will be displayed for you to specify
additional information needed to carry out the command. If a shortcut key is avail-
able, it is displayed to the right of the command. In this menu, the only shortcut key
is + S for the Save command. A dimmed command, such as Close, indicates the
command is not available for selection until certain other conditions are met.

To preview the commands associated with the other two menus,

Choose: Tools
This menu has one command, Options, that allows you to change the default win-

dow settings such as color.
Open the Help menu.

11
Using the Menus

highlight

ellipsis dots

Close dimmed command

Ctrl+S shortcut key

FIGURE 1-3

L o
At the bottom of the File
menu, a list of recently used
files may be displayed. If they
are not displayed, your school
has turned this feature off.

-
The (3) and («] keys move the
highlight along the menu bar.
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Exploring Works 3.0

FIGURE 1-4

Your screen should be similar to Figure 1-4.

Microsoft Works
Eile Tgols WalININ

y_iorﬁs overview
Contents

Search for Help on...

How to Use Help
Basic Skills

Cye Cards
Tutorial Shift+F1

About Microsoft Works...

Displays this Help topic. 0 i e

description of highlighted command

The Help drop-down menu of eight commands is displayed. Every tool in Works has
a Help menu. The Help menu provides onscreen information about commands and
procedures appropriate to the tool you are using. Since none of the tools is open yet,
the Help commands provide introductory information about using the Works pro-
gram.

You will use the Help menu to review how to choose a command and to find
out about the Help system. A command is selected from a menu by clicking the
command, typing the underlined letter of the command, or by moving the highlight
to the command with the directional keys and pressing («Enter). Moving the high-
light to the command lets you see a description of the command in the status bar
before it is executed.

Press: [{]

The second command, Contents, is highlighted and the status bar tells you it will
display a Help table of contents. The command you want to use is How to Use Help.
You could choose this command by moving the highlight to it and pressing («<Enter).
However, if you are sure the command is the command you want to use, you can
simply click on the command or type the underlined letter (in this case H).

Click: How to Use Help
or

Type: H



