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About Digital Classroom

Adobe Creative Cloud is the leading set of apps for creating print, web, and interactive
content. It includes the perfect creative tools for designing and manipulating images,
creating print and digital layouts, building and maintaining websites, and creating
interactive and animated content. The Adobe Creative Cloud includes the tools you need

to express your creative ideas.

The Adobe Creative Cloud Design Tools Digital Classroom helps you to understand the
capabilities of these tools so you can get the most out of your applications and get up-
and-running right away. You can work through all the lessons in this book, or complete
only specific lessons that you need right now. Each lesson includes detailed, step-by-step
instructions, along with lesson files, useful background information, and video tutorials.

Adobe Creative Cloud Design Tools Digital Classroom is like having your own expert
instructor guiding you through each lesson while you work at your own pace. This book
includes 24 self-paced lessons that let you discover essential skills, explore new features,
and understand capabilities that save you time. You'll be productive right away with real-
world exercises and simple explanations. Each lesson includes step-by-step instructions,
lesson files, and video tutorials, all of which are available on the included DVD. The Adobe
Creative Cloud Design Tools Digital Classroom lessons are developed by the same team of
Adobe Certified experts that have previously created many of the official training guides
for Adobe Systems.

The lessons in this book cover the essential skills for using the key design applications that
are part of the Adobe Creative Cloud. To gain a more in-depth understanding of any of
these software packages, turn to these Digital Classroom titles:

*  Dreamweaver CC Digital Classroom

*  Photoshop CC Digital Classroom

e InDesign CC Digital Classroom

e llustrator CC Digital Classroom

»  Advanced Photoshop CC Digital Classroom

The Adobe Creative Cloud video applications are not covered in this book and are covered
in the Adobe Premiere Pro Digital Classroom and the Adobe After Effects Digital Classroom books.

Prerequisites

Before you start the Adobe Creative Cloud Design Tools Digital Classroom lessons, you should
have a working knowledge of your computer and its operating system. You should know
how to use the directory system of your computer so that you can navigate through
folders. You also need to understand how to locate, save, and open files, and you should

also know how to use your mouse to access menus and commands.

Starting Up XXXi
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Prerequisites

Before starting the lessons files in the Adobe Creative Cloud Design Tools Digital Classroom,
make sure that you have installed Creative Suite 6 Design Premium. The software is sold
separately, and not included with this book. You can use the free 30-day trial version of
the Adobe Creative Cloud Design Tools Digital Classroom applications available at the adobe.com
website, subject to the terms of its license agreement.

System requirements

Before starting the lessons in the Adobe Creative Cloud Tools Digital Classroom, make sure
that your computer is equipped for running Adobe Creative Cloud, which you must
purchase separately. These are the minimum system requirements for using most of the
Adobe Creative Cloud applications. For the most current system requirements for each of’
the Creative Cloud applications, visit http://www.adobe.com/products/photoshop/tech-specs.html.

Windows

* Intel” Pentium® 4 or AMD Athlon" 64 processor (2GHz or faster)
* Microsoft® Windows® 7 with Service Pack 1 or Windows 8

* 1GB of RAM

* 2.5GB of available hard-disk space for installation; additional free space required during
installation (cannot install on removable flash storage devices)

* 1024 X768 display (1280 X800 recommended) with OpenGL" 2.0, 16-bit color, and
512MB of VRAM (1GB recommended)*

* Internet connection and registration are necessary for required software activation,
membership validation, and access to online services.}

Mac OS

* Multicore Intel processor with 64-bit support

* Mac OS X v10.7 or greater

* 1GB of RAM

* 3.2GB of available hard-disk space for installation; additional free space required during
installation (cannot install on a volume that uses a case-sensitive file system or on
removable flash storage devices)

* 1024 X768 display (1280 X800 recommended) with OpenGL 2.0, 16-bit color, and
512MB of VR AM (1GB recommended)*

* Internet connection and registration are necessary for required software activation,

membership validation, and access to online services.}

Note that 3D features are disabled with less than 512MB of VR AM.

Adobe Creative Cloud Design Tools Digital Classroom



Resetting Adobe Photoshop CC preferences

Starting the Adobe Creative Cloud applications
As with most applications, Adobe Creative Cloud is launched by locating the application in

your Programs folder (Windows) or Applications folder (Mac OS). If you are not familiar with
starting the program, follow these steps to start the desired Adobe Creative Cloud application:

Windows

1 Choose Start > All Programs > Adobe Photoshop, Dreamweaver, InDesign, Flash,
Fireworks, or [lustrator CC. If you have a Creative Suite installed, you will navigate
to that folder to locate the Photoshop, Dreamweaver, InDesign, Flash, Fireworks, or
[llustrator CC folder. If you are using Windows 8, you might need to switch to the
Desktop to view your Start menu and launch the Creative Cloud applications.

2 Close the Welcome Screen when it appears.

Mac OS

1 Open the Applications folder, and then open the Adobe Photoshop, Dreamweaver,
InDesign, Flash, Fireworks, or Illustrator CC folder. If you have a Creative Suite
installed, you will open that folder to locate the Photoshop, Dreamweaver, InDesign,
Flash, Fireworks, or Illustrator CC folder.

2  Double-click the Adobe Photoshop, Dreamweaver, InDesign, Flash, Fireworks, or
[lustrator CC application icon.

3 Close the Welcome Screen when it appears.

’\ Menus and commands are identified throughout the book by using the greater-than symbol (>).
For example, the command to print a document is identified as File > Print.

Resetting Adobe Photoshop CC preferences

When you start Adobe Photoshop, it remembers certain settings along with the
configuration of the workspace from the last time you used the application. It is important
that you start each lesson using the default settings so that you do not see unexpected
results when working with the lessons in this book. The method described in the
following steps restores Photoshop back to the original setting. If you have made changes
to your Colors Settings and want to maintain them, follow the steps in the section, “Steps
to reset default settings, but keep color settings.”

Steps to reset Adobe Photoshop CC preferences
1 If Photoshop is open, choose File > Exit (Windows) or Photoshop > Quit (Mac OS).

2 Press and hold the Ctrl+Alt+Shift keys (Windows) or Command+Option+Shift keys
(Mac OS) simultaneously while launching Adobe Photoshop CC.

3 A dialog box appears verifying that you want to delete the Adobe Photoshop settings file.
Release the keys, and then click OK.

Starting up Xxxiii



Resetting Adobe Photoshop CC preferences

Steps to reset default settings, but keep color settings

As you reset your preferences to the default settings, you might want to keep your color
settings. This is important if you have created specific color settings, or work in a color-
calibrated environment.

Use the following steps to reset your Adobe Photoshop CC preferences and save your color

settings.

Launch Adobe Photoshop CC.

2 Choose Edit > Color Settings, and then click the Save button. The Save dialog box
opens. Enter an appropriate name for your color settings, such as the date. Leave the
destination and format unchanged, then click the Save button. The Color Settings
Comment dialog box opens.

3 In the Color Settings Comment dialog box, enter a description for the color settings
you are saving and then click OK. Click OK again in the Color Settings dialog box to
close it. You have saved your color settings so they can be accessed again in the future.

Choose File > Quit to exit Adobe Photoshop CC.

5 Press and hold the Ctrl+Alt+Shift keys (Windows) or Command+Option+Shift
keys (Mac OS) simultaneously when launching Adobe Photoshop CC. A dialog box
appears verifying that you want to delete the Adobe Photoshop settings file. Release
the keys and then click OK.

6 After Adobe Photoshop CC launches, choose Edit > Color Settings. The Color
Settings dialog box appears.
7  From the Settings drop-down menu, choose your saved color settings file. Click OK.

Your color settings are restored.
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Resetting the Flash workspace

A note about color warnings

Depending upon how your Color Settings are configured, there might be times when you
will receive a Missing Profile or Embedded Profile Mismatch warning. If you do receive
Missing Profile and Embedded Profile Mismatch warnings, choose the Assign working
option, or Convert document’s colors to the working space. What is determined to be
your working space is what you have assigned in the Color Settings dialog box. Color
Settings are discussed in more detail in Photoshop Lesson 4, “Painting and Retouching”
and in Photoshop Lesson 5, “Color Correcting an Image.”

The ndexed color document “designer gif” has 3 file format that does not
A fgpon embedded color profles. o

- what would you ke to do?
© Leave as s (don't color manage)
& hasign working RGB! Adale RGB (1998)
0 assgn profie;  Adcbe RGB (1998) -
] T conemt ducanent 10 sl RGB
o) (e )
Missing color profile.
s an embedded colr orofle that

The document “ped701 psd”
dines not match the cuent RGB working space.

Embedded: sRGE JEC61966-2.1
Working: Adcbe RGB (1958)

what would you ke to do?

' Use the embecded profie (nstead of the working space)
@ Corwert document’s colors to the warking sace

~ Dascard the erbedried profile (don't colr manage)

C&) (o)
Mismatched color profile.

Resetting the Dreamweaver workspace

When you get to the Dreamweaver section of this book you can make certain that your
panels and working environment are consistent. Do this by resetting your workspace at the
start of each Dreamweaver lesson. To reset the Dreamweaver workspace, choose Window
> Workspace Layout > Compact.

Resetting the Flash workspace

When you get to the Flash section of this book you can make certain that your panels and
working environment are consistent. Do this by resetting your workspace at the start of each
Flash lesson. To reset the Flash workspace, choose Window > Workspace > Reset ‘Essentials.’

Starting up
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Resetting Adobe Illustrator CC preferences

Resetting Adobe Illustrator CC preferences

When you start Adobe Illustrator, it remembers certain settings along with the
configuration of the workspace from the last time you used the application. It is useful for
you to start each of the Adobe Illustrator lessons in this book using the default settings so
that you do not see unexpected results. You can use the following steps to reset the Adobe
[ustrator CC preferences.

In order to reset your preferences you will need to quit Illustrator and locate the
preferences. In Windows and the Mac OS these are in two separate locations. If you are
working on a Windows system you might need to change the folder’s view settings in
order to find the preferences. Keep in mind that when you reset your preferences you lose
saved colors, styles and other preferences that might be important to you. If you wish to
save your preferences, rename them instead of deleting them; Illustrator will create all new
preferences if it cannot locate the appropriately named folder.

Steps to resetting Windows preferences
1 Quit Adobe Illustrator CC.

2 In Windows, verify that you can find the hidden AppData folder by opening your
Control Panel and typing Folder Options into the search text field in the upper-right
of the Control panel dialog box.

3  When Folder Options appears, click Show hidden files and folders.

In the View tab of Folder Options click the radio box to select Show hidden files,
folders and drives. Click OK.

You can apply the view (such as Details or Icons) that
Ej you are using for this folder to all folders of this type.

Aoply to Folders

Advanced settings: -
L. Files and Folders
[ Aways show icons, never thumbnails
[7] Aways show menus
Display file icon on thumbnails
[¥] Display file size information in folder tips
["] Display the full path in the title bar (Classic theme only)
4 Hidden files and folders

>

—

In Windows, you might have to change your folders to show Hidden folders.

Adobe Creative Cloud Design Tools Digital Classroom



