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Applications is designed and written to introduce basic and

advanced word processing features using Microsoft Word
for Windows version 2.0 on an IBM or IBM compatible personal com-
puter. The text is designed for an introductory course at the high school
and post-secondary levels, and is a convenient source of reference for
users of Word for Windows.

M icrosoft® Word for Windows™!: A Practical Approach—Tutorial and

Each chapter builds on previously learned procedures. New concepts
are introduced in logical progression; the chapters are sequenced in a
building-block approach to maximize the use of the software com-
mands and procedures.

» Chapters organized in a $§imple-to-complex order

» Basic word processing functions for keying and editing text

» Formatting features including annotations, search and replace, and
sorting and calculating

» More advanced features including templates, glossaries, styles,
merging, sorting and calculating, and multiple-column documents

» Mouse procedures and keyboard shortcuts presented throughout
the text

» Emphasis on the Toolbar™, the ruler, and the ribbon to execute
word processing functions easily and quickly

» Numerous exercises introduce new concepts in step-by-step
instructions

» Exercises and applications all based on realistic documents used in
businesses in the ‘90s (scripted copy and draft documents with
proofreaders marks included)

Microsoft® is a registered trademark of Microsoft Corporation. Windows™ is a
trademark of Microsoft Corporation.
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Each chapter offers carefully planned and detailed instruction for easy
and effective learning. The following features are included:

>
>
>
>
>
>
>
>
>
>

Chapter objectives

Preparation steps

Screen illustrations

Icon illustrations

Chapter exercises; titled for easy reference; step-by-step instructions
Hints on how to complete procedures previously presented

Review activities

Review questions

Key terms italicized and defined in the Glossary

Reference questions; answers found in the Word for Windows
documentation

Glossary
Appendix
Index

Template Disk that eliminates the need for time-consuming
keyboarding
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Although this text can be used as a self-paced learning guide, a com-
prehensive instructor’s manual provides the following:
» General suggestions for presenting the chapter

» Lesson enhancement suggestions, including troubleshooting sug-
gestions and supplemental activities and information

» The estimated time for completion of each chapter
Unit theory tests and unit computer activities

P Solutions for chapter exercises, chapter review questions, computer
activities, unit theory tests, and unit computer activities

P Solutions Disk
P Unit review questions and computer activities
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This tutorial provides an easy introduction to Windows version 3.1 and
basic word processing functions using Word. Upon completion of the
text you will be able to use proficiently many of the powerful features
of Word for Windows version 2.0.

If this is your first experience using Windows, you will want to
work through the Introduction before beginning Chapter 1. It provides
information about using the Windows program, including opening and
closing windows, moving and sizing windows, and switching between
group and document windows. If you are familiar with Windows, it is
an excellent review of the fundamentals. If this is your first experience
working with a mouse, or if you want to review the procedures and
terminology for using a mouse, refer to Appendix E.



A GETTNG

STARTED

Microsoft Word for Windows version 2.0 is a full-featured word
processor. It enables you to work efficiently and easily to produce pro-
fessional results for a variety of documents containing text and graph-
ics. The Microsoft Windows graphical environment makes the comput-
er easier and more fun to use. Before you begin this course, the soft-
ware must be installed properly. The following checklist will assist you
in installing the software and using this textbook.

HARDWARE/SOFTWARE CHECKLIST

OPTIONAL SETUP INSTALLATIONS
(for CHAPTERS 10, 12, 13 and 16):
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INTRODUCTION

TO WINDOWS

This introduction presents some basic features of Windows 3.1. If
you are comfortable working with the Windows 3.1 program, you can
use this for a review or simply go on to Chapter 1.

1. To load (start) Windows: at the DOS prompt, key win (do not capi-
talize text in this course unless it is illustrated with capital letters)
and press ENTER. If necessary, switch directories before loading
Windows (your instructor will let you know if this is necessary).

2. If your screen shows only the Program Manager icon at the bot-
tom of your screen, press ALT, then SPACEBAR, thenr.

Your screen should now look similar to Figure I.1A or Figure
I.1B. Note, however, that as you work through this introduction your
screens may look different from the ones illustrated. It is not neces-
sary that screens match exactly.

3. If at any point during this introduction an application other than
the Program Manager (such as Word for Windows) shows on your
screen and you have not been instructed to switch to or load that
application, press ALT, then SPACEBAR, then ¢ until you return to
the Program Manager application window.

4. If you need to exit Windows before completing this introduction,
press ALT, then SPACEBAR, then c, then ENTER. If you see the
“Exit Windows” box and you are not exiting Windows, however,
press ESC.
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Microsoft Word for Windows (referred to after this simply as “Word”)
runs in the Windows environment. Using the Windows program
(referred to after this simply as “Windows”) allows you to multi-task;
that is, to run more than one software application at a time, as shown in
Figure 1.2. The skills you learn in this introduction can be applied in all
Windows applications, including Word.

FIGURE 1.2
Multi-tasking
I Program 1 Program 2
Paintbrush - (Untitled)
File Edit View Insert Format Edit YView Text Pick Options
Tools Table Window Help
——2— ; lcons
- -
Normal Times New Roman 10
ol
I - ———il Icons
= 112 g ey Other Open
e Programs
Reduced to
Icons

Notice that Windows applications are graphics-oriented. As shown
in Figure 1.2, all Windows programs use icons (pictorial representations
of functions and windows).



Menus in Windows applications can be opened and closed using either
the keyboard or the mouse.

EXERCISE

.1

Opening and Canceling Menus Using the Keyboard

1. To open the Options menu shown in Figure |.3, press ALT,  FIGURE 1.3
then key the underscored character for the menu, (o). Options Menu

2. To cancel the Options menu, press ESC twice.

IOGLEN Window  Hely

Auto Arrange
Minimize on Use
v Save Settings on Exit

Opening and Canceling Menus Using the Mouse

1. To open the Help menu shown in Figure 1.4, point to the FIGURE 1.4
word Help in the menu bar and click the left mouse but- Help Menu
ton. In this course, click will always mean the left mouse
button unless you are otherwise instructed.

2. To cancel the Help menu, click the name again.
Contents

Search for Help on...

How to Use Help
Windows Tutorial

About Program Manager...




Commands in Windows applications can be chosen from open menus
using the keyboard or the mouse. Commands can also be chosen using
keyboard shortcuts (with no open menus). If you accidentally choose a
command name followed by three dots (an ellipsis) and a box opens on
your screen, press ESC to cancel it.

EXERCISE

e

Choosing Commands Using the Keyboard

1. Press ALT, then key w to open the Window menu. FIGURE L5
(Your Window menu may show more or fewer items
than those shown in Figure I.5. Also, the numbers
next to the items may be different from those
shown. The numbers for the Window menu may
even vary from computer to computer in your class-
room.)

Window Menu

window  [ECT
Cascade Shift+F5
Tile Shift+F4
Arrange Icons
1 Applications
2 Accessories
3 Games
4 StartUp
5 Main

v 6 Word for Windows 2.0

2. To choose the Accessories command, key the under-
scored character (a number in this case) next to the
command name. The Accessories window should open
on top of any other displayed windows, and the
Accessories title bar should be darkened to indicate
that it is the active group window.

EXERCISE
.4

Choosing Commands Using the Mouse

1. Click Window in the menu bar to open the Window menu.

2. To choose the Tile command click the word Tile. (If your screen does not change, you are proba-
bly already in a Tile arrangement similar to that shown in Figure |.1B on page 2. Another possibil-
ity is that only a single group window, Accessories, is open.)

In the future, you will generally not be instructed to open a menu. You will see an instruction such
as “Choose Window Tile,” which means open the Window menu and choose the Tile command.



Choosing Commands Using Keyboard Shortcuts (without Opening Menus)

1. Open the Window menu. Notice that next to the Cascade and Tile command names are keystroke
combinations (SHIFT + F5 and SHIFT + F4). These are shortcuts that can be used in place of open-
ing the menu to choose the command.

2. Cancel the Window menu.

HINT: Press ESC twice.

3. Hold down SHIFT and press the F5 function key, then release both keys simultaneously. (If after
pressing SHIFT + F5, your screen does not change, you are probably already in a Cascade
arrangement similar to that shown in Figure I.1A on page 2. Another possibility is that only a sin-
gle group window, Accessories, is open.)

Many keyboard shortcuts are available in Windows applications (including Word). All shortcuts
will be given to you as you learn to use new commands in this course. Keystroke combinations
such as CTRL + SHIFT + F12 will always be shown with a PLUS sign to indicate two or more keys
that should be used together; commas between keys such as ALT,HYPHEN indicate a sequence
of separate keystrokes in which you press and release the first key, then press and release the
second key.

FIGURE 1.6 Control menus and mouse alternatives are available for both applica-
tion windows and group windows (document windows in Word). The
Control menu box is used to access a

S e Application Control  Control menu similar to the one shown in
- - - Menu/Box Figure I.6. The Control menu box with the
File Options Windo 8

large hyphen is for the application window,
e—Li————1§ Group/Document

Group Window Control Menu

and the Control menu box with the small

Window Control hyphen is for the group/document win-
. MenuiBex dow. Although practice is not given on
Move - .

s both application windows and group/doc-
size ument windows for every procedure, the
Minimize procedures work the same for both types of
Maximize windows unless otherwise noted.

Close Ctrl+F4
Next Ctrl+Fb




EXERCISE
.6

Choosing Commands from an Application Control Menu

ik

<

w

Press ALT, then SPACEBAR to open the Program Manager application window Control menu.

Key the underscored character next to the Maximize command (x). The window expands to fill
the screen.

Press ALT, SPACEBAR, r to restore the window to its previous size.

Choosing Commands from a Group/Document Window Control Menu

-

™

Press ALT, then HYPHEN to open the active group window’s Control menu (it does not matter
which group window is active).

Key the underscored character next to the Maximize command (x). The window expands to fill
the Program Manager window (all other group windows are now invisible).

Press ALT, HYPHEN, r to restore the window to its previous size.

Although exact positioning of windows is not required until Chapter
15, you may occasionally wish to reposition (move) a window to see
another area of the screen more clearly. Note that in the exercises
throughout the rest of this book, <, —, 1,and | refer to the direction
keys on your keyboard.

Moving Windows Using the Control Menu and the Keyboard

1

Choose Window Main to activate the Main group window.

HINT: Press ALT, then w, then the number of the Main group.




